solarforum
pro solar buso
livedaten solarberatung
heizung photovoltaik
 
 
  • UVR1611 Steuerung
  • Über uns

Das Solarforum von solar4me

Hallo Gast, Sie müssen sich einloggen um alle Funktionen des Forums nutzen zu können!
Registrieren   /    Passwort vergessen
Name: Passwort: Sec-code:
UVR1611 Steuerung - Thema: Ansteuerung FU
Moderatoren in diesem Forum: Oli-F
Das Solarforum von solar4me UVR1611 Steuerung Ansteuerung FU
zurück
Autor: Beitrag:
Plato Plato ist männlich
User

Plato ist offline

Beiträge: 61
Beruf: Architekt
zuletzt online:
05.01.2019 10:01 Uhr

Ansteuerung FU
07.12.2016 7:08 Uhr

Hallo, ich steuere eine Wärmepumpe die durch einen Frequenzumrichter angesteuert wird mit einer UVR1611.
Der FU steuert zwischen 50 Hz (100%) und 37,5Hz (75%).
Meine Einstellung der PID: 5/8/0, Stellgröße 0-30 und in A2 0=0V, 30=10V.
Das Ergebnis ist, dass die WP immer im untersten Bereich mit 37,5Hz läuft.
Nun habe ich die Einstellung so geändert: PID 10/40/0, Stellgröße 10-40, A2 0=0V, 40=10V.
Damit startet die Anlage mit 50Hz und fährt dann auf 37,5Hz herunter. Aber wohl nur ein Zufallstreffer?
Gestern habe ich es so probiert:
PID 10/40/0, Stellgröße 0-30, A2 0=7,5V 30=10V. Da erst ab 7,5V (37,5Hz) die Anlage anspringt. Nun fährt die Anlage langsam auf 37,5Hz hoch,ist aber unruhig.
Liegt es an der Stellgröße, an der PID einstellung?
Hat jemand eine Idee?
SPSPAUL SPSPAUL ist männlich
User

SPSPAUL ist offline

Beiträge: 500
Beruf: SPS-Programmierer
zuletzt online:
25.09.2019 17:32 Uhr

Re: Ansteuerung FU
07.12.2016 10:19 Uhr

Setze nunbedingt die Stellgröße auf 100! Die 30 sind für Wellenpaket vorkonfiguriert. Die WP kann bei diesen großen Ausgangsschritten nur jaulen.

Alfred
Plato Plato ist männlich
User

Plato ist offline

Beiträge: 61
Beruf: Architekt
zuletzt online:
05.01.2019 10:01 Uhr

Re: Ansteuerung FU
07.12.2016 12:40 Uhr

Danke. Das habe ich nicht gewusst.
Jetzt habe ich die Anlage so eingestellt: PID 10/40/0, Stellgröße 0-100, A2: 0=0V, 30=10V.
Damit läuft die Anlage recht gut: Zuerst steil auf 50Hz, dann absacken auf konstante 37,5Hz.
Mir ist aber unklar wonach die WP nun gesteuert wird, denn unterhalb von 7,5V (an A2) dürfte ja nichts angesteuert werden.?
SPSPAUL SPSPAUL ist männlich
User

SPSPAUL ist offline

Beiträge: 500
Beruf: SPS-Programmierer
zuletzt online:
25.09.2019 17:32 Uhr

Re: Ansteuerung FU
07.12.2016 14:21 Uhr

Du mußt natürlich auch den Ausgang umstellen! 100 = 10V.
Außerdem ist A2 kein Analogausgan! du mußt mal nachschauen was für ein Eingangssignal gebraucht wird. A15 + A18 sind Analogausgänge. Schicke mir einen Link von denTechnischen Unterlagen. Ich gebe dir dann die Parametrierung habe zur Zeit eine Mitsubisch WP in der Mache. Die bekommt 0 - 10V UND GENERIERT DARAUS 7 STUFEN.
BEI DEN MEISTEN WP´S IST DAS ÄHNLICH.

Alfred

Beitrag wurde 1 mal bearbeitet, zuletzt von SPSPAUL am 07.12.2016 14:23 Uhr
Plato Plato ist männlich
User

Plato ist offline

Beiträge: 61
Beruf: Architekt
zuletzt online:
05.01.2019 10:01 Uhr

Re: Ansteuerung FU
07.12.2016 16:24 Uhr

Entschuldigung. Der Ausgang ist A15. Ich bekomme es heute nicht mehr hin, werde die Daten morgen schicken.
Danke, Hans
SPSPAUL SPSPAUL ist männlich
User

SPSPAUL ist offline

Beiträge: 500
Beruf: SPS-Programmierer
zuletzt online:
25.09.2019 17:32 Uhr

Re: Ansteuerung FU
07.12.2016 23:29 Uhr

Das ist gut! Sonst stirbt der WP-Eingang.

Alfred
Plato Plato ist männlich
User

Plato ist offline

Beiträge: 61
Beruf: Architekt
zuletzt online:
05.01.2019 10:01 Uhr

Re: Ansteuerung FU
08.12.2016 6:23 Uhr

Hier nun der Tapps-Auszug.
Einstellung im Moment Stellgröße 0-100, in A15 0=0V, 30=10V.
Hoffe du kommst damit klar.
Hans

Plato hat folgende Dateien angehängt:
Bild wurde verkleinert, anklicken für Originalgröße!
SPSPAUL SPSPAUL ist männlich
User

SPSPAUL ist offline

Beiträge: 500
Beruf: SPS-Programmierer
zuletzt online:
25.09.2019 17:32 Uhr

Re: Ansteuerung FU
08.12.2016 8:14 Uhr

In A15 MUSS 100=10V stehen!

Alfred

Beitrag wurde 2 mal bearbeitet, zuletzt von SPSPAUL am 08.12.2016 8:17 Uhr
Plato Plato ist männlich
User

Plato ist offline

Beiträge: 61
Beruf: Architekt
zuletzt online:
05.01.2019 10:01 Uhr

Re: Ansteuerung FU
08.12.2016 16:46 Uhr

Habe ich geändert. Es ist aber keine Veränderung feststellbar.
37,5 Hz entsprechen 7,5V. Erst ab 7,5V werden die 37,5Hz eingeschaltet. Muss es nicht so eingestellt werden 0=7,5V?
SPSPAUL SPSPAUL ist männlich
User

SPSPAUL ist offline

Beiträge: 500
Beruf: SPS-Programmierer
zuletzt online:
25.09.2019 17:32 Uhr

Re: Ansteuerung FU
08.12.2016 17:06 Uhr

Wenn du nur 2 Stufen hast, reichten 2 Vergleicher! Dann in einem Analogmodul mit Schaltsignal und Offset arbeiten. Das erspart einen Haufen Verdruß. Hat die WP wirklich nur 2 Stufen? Üblich sind 7

< 0,63V = AUS
1,88V = 1 = 10%
3,13V = 2 = 20%
4,38V = 3 = 30%
5,63V = 4 = 50%
6,88V = 5 = 70%
8,13V = 6 = 80%
> 9,38V = 7 = 100%

Kontrollier das mal. Das muß auch freigegeben werden in der WP- Eingangselektronik.
Was ist das fürn Typ? Hast du Unterlagen dazu?

Alfred
Plato Plato ist männlich
User

Plato ist offline

Beiträge: 61
Beruf: Architekt
zuletzt online:
05.01.2019 10:01 Uhr

Re: Ansteuerung FU
08.12.2016 17:27 Uhr

Nein, so ist das nicht. Am Frequenzumrichter stellt man den oberen und den unteren Wert ein. Oben sind 50Hz und den unteren Wert habe ich so gewählt weil die WP dabei ruhig und ohne Vibrationen läuft. Die WP selbst läuft mit derVoltzahl die von der UVR vorgegeben wird. Das was in 0-10V eingetragen ist, sowie der Stellgrößenzahl die die UVR ermittelt hat. In diesem fall also wohl in 100 Schritten zwischen 0 und 10V, bzw 7,5 und 10V.
So verstehe ich das. Ich vermute bei der Eintragung von 0-10V wird zuerst die "Ausgangsspannung Digital" eingestellt (in A15 wählbar).
zurück
 
 
Powered by eASY-CMS www.space-discount.net © Dennis Spiegel 2020