solarforum
pro solar buso
livedaten solarberatung
heizung photovoltaik
 
 
  • UVR1611 Steuerung
  • Über uns

Das Solarforum von solar4me

Hallo Gast, Sie müssen sich einloggen um alle Funktionen des Forums nutzen zu können!
Registrieren   /    Passwort vergessen
Name: Passwort: Sec-code:
UVR1611 Steuerung - Thema: keine Brenneranforderung
Moderatoren in diesem Forum: Oli-F
Das Solarforum von solar4me UVR1611 Steuerung keine Brenneranforderung
zurück
Wählen Sie eine Seite: 1 2
Autor: Beitrag:
PelletMB
User

PelletMB ist offline

Beiträge: 8

zuletzt online:
03.02.2016 19:07 Uhr

keine Brenneranforderung
19.01.2016 21:22 Uhr

Hallo,

wir haben Probleme mit unserer UVR1611.
Unser Pelletofen bekommt von der Regelung keine
Brenneranforderung mehr.

Da wir einen defekten Fühler vermuten, haben wir
probehalber den Fühler für den "Speicher unten"
abgeklemmt. Jetzt bekommt der Pelletofen wieder eine Kesselanforderung.
Allerdings wird die Kesselanforderung jetzt nicht wieder abgeschaltet,
sondern bleibt dauerhaft bestehen.

Hat jemand ne Idee, wo das Problem liegt?

Danke.
JonnyMauser JonnyMauser ist männlich
User

JonnyMauser ist offline

Beiträge: 110

zuletzt online:
16.08.2018 12:38 Uhr

Re: keine Brenneranforderung
19.01.2016 22:36 Uhr

Hallo,
es könnte sein, dass die Heizungsanforderung den untersten Speicher-Fühler als Abschalt-Fühler verwendet. Wenn dieser eine falsche (zu hohe Temp) übermittelt, dann kann die Heizungsanforderung vermutlich gar nicht erst aktiv werden, da immer "Speicher voll geladen" suggeriert wird.
Wenn Du den Fühler jetzt abgeklemmt hast, dann kann zwar die Anforderung generiert werden, aber es kann nicht mehr festgestellt werden, wann die Abschalt-Bedingung erfüllt ist (da kein Fühler mehr).
Versuche, in der Programmierung einen weiter oben liegenden Speicherfühler als Abschaltfühler zu verwenden. Wenn das klappt, dann wäre das ein Hinweis, dass tatsächlich der unterste Fühler die Ursache ist.
Hast Du Dir vor dem Abklemmen des untersten Fühlers die angezeigte Temperatur mal angeschaut?

Schönen Gruß Jonny

Beitrag wurde 1 mal bearbeitet, zuletzt von jonnymauser am 19.01.2016 22:39 Uhr
nitroxatmer nitroxatmer ist männlich
User

nitroxatmer ist offline

Beiträge: 1204
Herkunft: Gera
Beruf: Experte für Regelungen und Steuerungen
zuletzt online:
10.05.2020 22:18 Uhr

Re: keine Brenneranforderung
20.01.2016 14:50 Uhr

Servus.
>>Hast Du Dir vor dem Abklemmen des untersten Fühlers die angezeigte Temperatur mal angeschaut?<<
Das wäre interessant, denn ein defekter Sensor liefert eine unsinnige Temp. ...
BG
Ich hoffe, man kann meinen Gedanken folgen -die sind irgendwie schneller als ich schreiben kann....

Auch wenn es nur Worte sind- ein Danke kommt immer gut an! ;)

UND: bitte gebt zum Schluß auch die Lösung Eures Problems weiter - nur dann hilft es auch Anderen !!
PelletMB
User

PelletMB ist offline

Beiträge: 8

zuletzt online:
03.02.2016 19:07 Uhr

Re: keine Brenneranforderung
20.01.2016 19:00 Uhr

Hallo,

der Fühler scheint die richtige Temperatur anzuzeigen.
Wir haben ihn auch schon ausgetauscht. Hat aber nichts gebracht.
nitroxatmer nitroxatmer ist männlich
User

nitroxatmer ist offline

Beiträge: 1204
Herkunft: Gera
Beruf: Experte für Regelungen und Steuerungen
zuletzt online:
10.05.2020 22:18 Uhr

Re: keine Brenneranforderung
20.01.2016 19:52 Uhr

Nun,
dann brauchen wir mehr Info's.
-hast Du die UVR selber programmiert ?
-wie lange lief es ohne Probleme ?
-gab es eine Änderung in der Anlage kurz vor dem Fehler ?
-ist die Anlage über Fernzugriff erreichbar ?
-loggst Du die Daten der Anlage ?

PS: mit "der Fühler geht SCHEINBAR" ist wenig anzufangen ;)
Ich hoffe, man kann meinen Gedanken folgen -die sind irgendwie schneller als ich schreiben kann....

Auch wenn es nur Worte sind- ein Danke kommt immer gut an! ;)

UND: bitte gebt zum Schluß auch die Lösung Eures Problems weiter - nur dann hilft es auch Anderen !!
PelletMB
User

PelletMB ist offline

Beiträge: 8

zuletzt online:
03.02.2016 19:07 Uhr

Re: keine Brenneranforderung
20.01.2016 21:28 Uhr

Die Regelung wurde von einem Fachmann programmiert
und ist seit Juni 2004 in Betrieb. Es wurden seitdem keinerlei Änderungen am Heizsystem vorgenommen.

Fernzugriff oder Logs gibt es nicht. Kann nur direkt an der Regelung Änderungen vornehmen. Die bestehende Programmierung der Steuerung wurde damals per Notebook eingespielt.

Hatten vor einiger Zeit schon mal ein ähnliches Problem. Damals war der Kollektorfühler der Solaranlage defekt.


Hier mal die aktuellen Meßwerte:

Speicher Mitte: 60 Grad
Speicher unten: 44 Grad
Kessel VL: 63 Grad
Heizkreis VL: 44 Grad
JonnyMauser JonnyMauser ist männlich
User

JonnyMauser ist offline

Beiträge: 110

zuletzt online:
16.08.2018 12:38 Uhr

Re: keine Brenneranforderung
21.01.2016 0:00 Uhr

Hast Du den Code für den Fachmann- oder Experten-Zugriff der UVR?
Kannst Du herausfinden, welcher Fühler als Anforderungs-Fühler und welcher Fühler als Abschaltfühler für die Anforderung des Pelletofens festgelegt sind?
Hast Du ein PDF o.Ä. als Visualisierung von der Programmierung?
Handelt es sich um eine Konsolen- oder Schaltschrankversion der UVR?

Beitrag wurde 1 mal bearbeitet, zuletzt von jonnymauser am 21.01.2016 0:12 Uhr
nitroxatmer nitroxatmer ist männlich
User

nitroxatmer ist offline

Beiträge: 1204
Herkunft: Gera
Beruf: Experte für Regelungen und Steuerungen
zuletzt online:
10.05.2020 22:18 Uhr

Re: keine Brenneranforderung
21.01.2016 17:03 Uhr

Fragen über Fragen .... :D
Ich hoffe, man kann meinen Gedanken folgen -die sind irgendwie schneller als ich schreiben kann....

Auch wenn es nur Worte sind- ein Danke kommt immer gut an! ;)

UND: bitte gebt zum Schluß auch die Lösung Eures Problems weiter - nur dann hilft es auch Anderen !!
PelletMB
User

PelletMB ist offline

Beiträge: 8

zuletzt online:
03.02.2016 19:07 Uhr

Re: keine Brenneranforderung
21.01.2016 19:15 Uhr

Hallo,

den Code für den Experten-Modus kenne ich.

Von der Anlage habe ich leider nur einen Schaltplan.
Ich habe mal ein paar Bilder gemacht. Das hilft hoffentlich weiter.

Schon mal besten Dank für Eure Mühe.

PelletMB hat folgende Dateien angehängt:
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
nitroxatmer nitroxatmer ist männlich
User

nitroxatmer ist offline

Beiträge: 1204
Herkunft: Gera
Beruf: Experte für Regelungen und Steuerungen
zuletzt online:
10.05.2020 22:18 Uhr

Re: keine Brenneranforderung
21.01.2016 20:49 Uhr

Hast Dir mächtig Mühe gemacht !
Respekt.
Nur geht es doch um die Anforderung des Kessels, oder ?

Dann bitte Bilder der Fkt.: Anf.Heizung
und dort im speziellen den Inhalt der "Eingangsvariablen".
BG
Ich hoffe, man kann meinen Gedanken folgen -die sind irgendwie schneller als ich schreiben kann....

Auch wenn es nur Worte sind- ein Danke kommt immer gut an! ;)

UND: bitte gebt zum Schluß auch die Lösung Eures Problems weiter - nur dann hilft es auch Anderen !!
PelletMB
User

PelletMB ist offline

Beiträge: 8

zuletzt online:
03.02.2016 19:07 Uhr

Re: keine Brenneranforderung
22.01.2016 19:17 Uhr

So. Hier noch mal ein paar Bilder der Funktion Heizungsanforderung.
Sollten noch Infos fehlen mache ich gerne noch mehr.

PelletMB hat folgende Dateien angehängt:
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Wählen Sie eine Seite: 1 2
zurück
 
 
Powered by eASY-CMS www.space-discount.net © Dennis Spiegel 2020