solarforum
pro solar buso
livedaten solarberatung
heizung photovoltaik
 
 
  • UVR1611 Steuerung
  • Über uns

Das Solarforum von solar4me

Hallo Gast, Sie müssen sich einloggen um alle Funktionen des Forums nutzen zu können!
Registrieren   /    Passwort vergessen
Name: Passwort: Sec-code:
CAN-Netzwerk - Thema: UVR1611 CAN-Bus liefert keine Daten
Moderatoren in diesem Forum: Oli-F
Das Solarforum von solar4me CAN-Netzwerk UVR1611 CAN-Bus liefert keine Daten
zurück
Autor: Beitrag:
Solaribert
User

Solaribert ist offline

Beiträge: 1

zuletzt online:
17.01.2015 20:03 Uhr

UVR1611 CAN-Bus liefert keine Daten
12.01.2015 11:24 Uhr

Hallo liebes Forum,

meine UVR1611 an der Solvismax bekomme ich einfach nicht per CAN-Bus ausgelesen. Per Ethernet etwa heißt es "Keine Knoten an CAN-Bus gefunden"

Warum?

Datenzugriff per DL funktioniert. Der CAN-Bus liefert auch Strom; deshalb funktioniert auch der Zugriff per Ethernet.

Der CAN-Bus liefert aber einfach keine Daten. Es ist auch so, dass die Solvismax-gebrandete UVR1611 (V1.39) kein Menü "Netzwerk" hat. Die Anleitung von Solvis erwähnt aber auch die Möglichkeit der Kommunikation per CAN-Bus, grundsätzlich sollte es also durchaus funktionieren.

Ich bin ratlos und freue mich über jeden Denkanstoß!

Danke!

Solaribert
SPSPAUL SPSPAUL ist männlich
User

SPSPAUL ist offline

Beiträge: 500
Beruf: SPS-Programmierer
zuletzt online:
25.09.2019 17:32 Uhr

Re: UVR1611 CAN-Bus liefert keine Daten
12.01.2015 21:41 Uhr

Hast du BL-Net oder CMI angeschlossen?

Alfred
nitroxatmer nitroxatmer ist männlich
User

nitroxatmer ist offline

Beiträge: 1204
Herkunft: Gera
Beruf: Experte für Regelungen und Steuerungen
zuletzt online:
10.05.2020 22:18 Uhr

Re: UVR1611 CAN-Bus liefert keine Daten
13.01.2015 8:17 Uhr

Servus Bert,

aus Deinem Text werde ich nicht ganz schlau:

der CAN-Bus liefert Strom -daher geht Ethernet.
DL ghet
Aber CAN liefert keine Daten.

Das soll sicher bedeuten:
1. dass der BlNet Spannung von der UVR erhält
2. dass ausserdem ein Dlogg (oder wie der Kasten hieß) angeschlossen ist und der Daten liefert

??

Zur Erläuterung:
Die Spannung an der UVR ist immer da und hat nix mit dem CAN zu tun.
Wäre die nicht da, wäre die UVR aus.
Daher ist dies für Dein Problem schon mal egal.

Wenn es keinen Menüpunkt Netzwerk gibt dürfte allerdings auch der DL nicht laufen, da auch der unter diesem Punkt einzustellen ist.

Hast Du denn Zugriff auf der Experten-Ebene ?

BG
Holger

Beitrag wurde 1 mal bearbeitet, zuletzt von nitroxatmer am 13.01.2015 8:19 Uhr
Ich hoffe, man kann meinen Gedanken folgen -die sind irgendwie schneller als ich schreiben kann....

Auch wenn es nur Worte sind- ein Danke kommt immer gut an! ;)

UND: bitte gebt zum Schluß auch die Lösung Eures Problems weiter - nur dann hilft es auch Anderen !!
zurück
 
 
Powered by eASY-CMS www.space-discount.net © Dennis Spiegel 2020