solarforum
pro solar buso
livedaten solarberatung
heizung photovoltaik
 
 
  • UVR1611 Steuerung
  • Über uns

Das Solarforum von solar4me

Hallo Gast, Sie müssen sich einloggen um alle Funktionen des Forums nutzen zu können!
Registrieren   /    Passwort vergessen
Name: Passwort: Sec-code:
Bootloader und Onlinesschema - Thema: CMI Meldungen
Moderatoren in diesem Forum: Oli-F
Das Solarforum von solar4me Bootloader und Onlinesschema CMI Meldungen
zurück
Autor: Beitrag:
Kasper027 Kasper027 ist männlich
User

Kasper027 ist offline

Beiträge: 145

zuletzt online:
08.01.2019 21:11 Uhr

CMI Meldungen
09.12.2015 20:57 Uhr

Hallo zusammen.
Ich möchte gerne bei meinem CMI Meldungen anlegen. Ich Trage einen Namen ein, Nehme CAN, Wähle dann den Netzwerkknoten 1 (von der UVR) aus und dann einen Analog Wert. Nur wird bei mir kein Aktueller Wert angezeigt. Hat das Problem auch jemand?

Ebenfalls komme ich auch nicht mehr auf die Datenverwaltung. Also kann ich leider auch nicht genau sagen, welche Firmware ich drauf habe.

Grüße
Julian
SPSPAUL SPSPAUL ist männlich
User

SPSPAUL ist offline

Beiträge: 500
Beruf: SPS-Programmierer
zuletzt online:
25.09.2019 17:32 Uhr

Re: CMI Meldungen
10.12.2015 10:01 Uhr

Kannst du auf CMI zugreifen und an die Passworte?

Wenn du nicht mit "Experte" angemeldet bist, kommst du nicht an alle Menue-Punkte ran.
Die Firmware steht immer unten rechte auf der CMI - Page "Home" unten rechts unter der Seriennummer.

Alfred

Beitrag wurde 1 mal bearbeitet, zuletzt von SPSPAUL am 10.12.2015 10:04 Uhr
Kasper027 Kasper027 ist männlich
User

Kasper027 ist offline

Beiträge: 145

zuletzt online:
08.01.2019 21:11 Uhr

Re: CMI Meldungen
10.12.2015 16:23 Uhr

Jetzt geht alles. Habe zwar nichts geändert aber naja, wahrscheinlich zickt das noch son bisschen rum:-)

Grüße
Julian
Troedler77 Troedler77 ist männlich
User

Troedler77 ist offline

Beiträge: 96
Herkunft: Melle bei Osnabrück in Niedersachsen
Beruf: SPS-Programmierer
zuletzt online:
24.09.2018 10:32 Uhr

CMI Meldungen
19.01.2016 5:29 Uhr

Hallo und guten Morgen

Ich hänge an der gleichen Stelle:

Möchte CMI Meldungen erstellen und bekomme keine aktuellen Werte.
Habe aktuelle Firm + Software geladen und komme aus der Ferne über das Webportal auf das CMI.
Sprich ich kann alle analogen Werte im Can 1 mit Winsol und über das Webportal auslesen.
Test-Email funktioniert.
Aber egal welchen Analogwert ich zur Meldung anwähle, als aktueller Wert steht dort immer 0,0
Aktuell haben wir -2,1 Grad Außentemp. das habe ich auf Winsol oder direkt in der UVR ausgelesen.

Hat jemand einen Tipp ??
Vielen Dank im Voraus sagt:

Cord M.

Troedler77 hat folgende Dateien angehängt:
Bild wurde verkleinert, anklicken für Originalgröße!
SPSPAUL SPSPAUL ist männlich
User

SPSPAUL ist offline

Beiträge: 500
Beruf: SPS-Programmierer
zuletzt online:
25.09.2019 17:32 Uhr

Re: CMI Meldungen
19.01.2016 19:08 Uhr

Hallo Cord!

1. Bus-Adresse CMI?
2. Bus-Adresse UVR?
3. Ist in der UVR die Netzwerk-Ausgangs-Adresse "Analog 10" expliziet definiert?

Wenn du es nicht findest, gib mir nochmals eine Wartungsfreigabe in der TA-Platform. Ich schau dann mal. Wenn der Wert dann auf der Seite "Meldungen" im CMI angezeigt wird, funzt auch die Meldung.

Alfred
Troedler77 Troedler77 ist männlich
User

Troedler77 ist offline

Beiträge: 96
Herkunft: Melle bei Osnabrück in Niedersachsen
Beruf: SPS-Programmierer
zuletzt online:
24.09.2018 10:32 Uhr

CMI Meldungen
20.01.2016 7:33 Uhr

Hallo Alfred

Busadresse CMI 56
Busadresse UVR 1

ich habe dir mal eine PN gesendet mit Zugriffsdaten

PS: Winsol liest die Daten einwandfrei über das Webportal ein

habe auch festgestellt, dass nach dem speichern der vorherige Wert wieder angezeigt wird.
Erst nachdem man aus dem Menüpunkt herausgesprungen und zurückgekommen ist steht der geänderte Wert drin.

Spaßeshalber habe ich mal = 0.0 als Sendebedingung angegeben.
Email wird nicht generiert. Testemail funzt.

mfg Cord
Troedler77 Troedler77 ist männlich
User

Troedler77 ist offline

Beiträge: 96
Herkunft: Melle bei Osnabrück in Niedersachsen
Beruf: SPS-Programmierer
zuletzt online:
24.09.2018 10:32 Uhr

CMI Meldungen
20.01.2016 8:11 Uhr

noch ein Bild das Winsol mit CMI funktioniert

mfg Cord

Troedler77 hat folgende Dateien angehängt:
Bild wurde verkleinert, anklicken für Originalgröße!
SPSPAUL SPSPAUL ist männlich
User

SPSPAUL ist offline

Beiträge: 500
Beruf: SPS-Programmierer
zuletzt online:
25.09.2019 17:32 Uhr

Re: CMI Meldungen
20.01.2016 9:08 Uhr

Ich bin drin! Du hast, wie ich vermutet habe,keine Netzwerkausgänge definiert.
Winsol hat mit NW-Ausgängen zu tun. Winsol liest Tabelle. Das ist der Unterschied.
Welche Werte willst du überwachen?

Alfred
Troedler77 Troedler77 ist männlich
User

Troedler77 ist offline

Beiträge: 96
Herkunft: Melle bei Osnabrück in Niedersachsen
Beruf: SPS-Programmierer
zuletzt online:
24.09.2018 10:32 Uhr

CMI Meldungen
20.01.2016 9:22 Uhr

Hallo Alfred

Bitte einfach mal die Außentemperatur (analog10)
< 2 Grad
Damit ich weiß wie das geht, solltest du kurz anreißen wo ich das konfigurieren muss ..

Vielen Dank

Cord
Troedler77 Troedler77 ist männlich
User

Troedler77 ist offline

Beiträge: 96
Herkunft: Melle bei Osnabrück in Niedersachsen
Beruf: SPS-Programmierer
zuletzt online:
24.09.2018 10:32 Uhr

Emails angekommen
20.01.2016 9:30 Uhr

Hallo Alfred

Email über Neustart
und < 2 Grad sind erfolgreich angekommen
sowie noch ein Signal <4 Grad

... jetzt nochmal angekommen

kommt da bei jeder Wertänderung eine Email ???

Wo muss ich diese Netzwerkausgänge konfigurieren ??

Vielen Dank im Voraus

mfg Cord

Beitrag wurde 1 mal bearbeitet, zuletzt von Troedler77 am 20.01.2016 9:56 Uhr
SPSPAUL SPSPAUL ist männlich
User

SPSPAUL ist offline

Beiträge: 500
Beruf: SPS-Programmierer
zuletzt online:
25.09.2019 17:32 Uhr

Re: CMI Meldungen
20.01.2016 9:32 Uhr

Nun kann der Cord in Rußland ruhig frieren. Er weiß per Mail, daß es seiner Heizung gut geht. ;)

Zu der Lösung:

1. Winsol-Tabellen sind keine NW-Ausgänge!
2. CMI kann nur definierte NW-Ausgänge einlesen.
3. Habe bei der UVR16x2 unter
CAN-BUS / CAN - Analogausgänge dem Ausgang 1 dsen Außenfühler zugewiesen.
Fertig!

Alfred

Beitrag wurde 2 mal bearbeitet, zuletzt von SPSPAUL am 20.01.2016 10:19 Uhr
zurück
 
 
Powered by eASY-CMS www.space-discount.net © Dennis Spiegel 2020