solarforum
pro solar buso
livedaten solarberatung
heizung photovoltaik
 
 
  • UVR1611 Steuerung
  • Über uns

Das Solarforum von solar4me

Hallo Gast, Sie müssen sich einloggen um alle Funktionen des Forums nutzen zu können!
Registrieren   /    Passwort vergessen
Name: Passwort: Sec-code:
Programmierung der UVR1611 - Thema: Drehzahlregelung funktioniert nicht
Moderatoren in diesem Forum: Oli-F
Das Solarforum von solar4me Programmierung der UVR1611 Drehzahlregelung funktioniert nicht
zurück
Autor: Beitrag:
chris_u chris_u ist männlich
User

chris_u ist offline

Beiträge: 15

zuletzt online:
08.10.2015 14:20 Uhr

Drehzahlregelung funktioniert nicht
29.07.2015 20:32 Uhr

Hallo Leute, ich habe ein kleines Problem mit meiner Hocheffizienzpumpe.
Pumpe ist auf Ausgang 15 definiert. (0-10 Volt)
Jetzt habe ich das Phänomen das egal ob ich 3 oder 10 Volt anlege (man. Betrieb) die Pumpe auf Vollgas läuft Durchflußmengenanzeige schlägt voll aus 15L./min.
Bis 2,5 Volt läuft die Pumpe nicht an, und ab 3 Volt volle Drehzahl, es macht keinen Unterschied ob 3 oder 10 Volt, Pumpengeräusch hört sich immer gleich an.
Was habe ich blos falsch gemacht ?
Die PID Regelung sollte ja keine Rolle spielen wenn ich manuell die Pumpe ansteuere.
Ich verstehs einfach nicht, hat wer eine Idee ?

lG
Chris
SPSPAUL SPSPAUL ist männlich
User

SPSPAUL ist offline

Beiträge: 500
Beruf: SPS-Programmierer
zuletzt online:
25.09.2019 17:32 Uhr

Re: Drehzahlregelung funktioniert nicht
30.07.2015 10:20 Uhr

Hallo Chris,
Welche Pumpe hast du?

Alfred
chris_u chris_u ist männlich
User

chris_u ist offline

Beiträge: 15

zuletzt online:
08.10.2015 14:20 Uhr

Re: Drehzahlregelung funktioniert nicht
30.07.2015 11:31 Uhr

Hallo!
Eine Wilo Stratus Tec St 25/7
LG
Christian
Kasper027 Kasper027 ist männlich
User

Kasper027 ist offline

Beiträge: 145

zuletzt online:
08.01.2019 21:11 Uhr

Re: Drehzahlregelung funktioniert nicht
30.07.2015 12:56 Uhr

Hey Cristian,
stell mal auf PWM um. Wenn ich mich nicht schwer vetue, ist das eine PWM Pumpe und keine 0-10V.
chris_u chris_u ist männlich
User

chris_u ist offline

Beiträge: 15

zuletzt online:
08.10.2015 14:20 Uhr

Re: Drehzahlregelung funktioniert nicht
30.07.2015 13:24 Uhr

Hallo Kasper
Die Pumpe sollte laut Beschreibung beides können, aber ich werds trotzdem mal versuchen.
lG
Chris
chris_u chris_u ist männlich
User

chris_u ist offline

Beiträge: 15

zuletzt online:
08.10.2015 14:20 Uhr

Re: Drehzahlregelung funktioniert nicht
30.07.2015 13:58 Uhr

Jawoll !
Mit PWM funktioniert die Drehzahlregelung, vielen Dank !
lG
Chris
SPSPAUL SPSPAUL ist männlich
User

SPSPAUL ist offline

Beiträge: 500
Beruf: SPS-Programmierer
zuletzt online:
25.09.2019 17:32 Uhr

Re: Drehzahlregelung funktioniert nicht
31.07.2015 13:43 Uhr

Na dann!
zurück
 
 
Powered by eASY-CMS www.space-discount.net © Dennis Spiegel 2020