solarforum
pro solar buso
livedaten solarberatung
heizung photovoltaik
 
 
  • UVR1611 Steuerung
  • Über uns

Das Solarforum von solar4me

Hallo Gast, Sie müssen sich einloggen um alle Funktionen des Forums nutzen zu können!
Registrieren   /    Passwort vergessen
Name: Passwort: Sec-code:
Programmierung der UVR1611 - Thema: Anlaufzeit Frischwasserstation
Moderatoren in diesem Forum: Oli-F
Das Solarforum von solar4me Programmierung der UVR1611 Anlaufzeit Frischwasserstation
zurück
Autor: Beitrag:
Steffen_G Steffen_G ist männlich
User

Steffen_G ist offline

Beiträge: 15

zuletzt online:
18.12.2013 12:30 Uhr

Anlaufzeit Frischwasserstation
30.08.2013 11:30 Uhr

Hallo

Meine EigenbauFriWa hängt zusammen mit der Heizungsgruppe für die FBH über ein 10m lange Versorgungsleitung an einem 1000l Speicher. Zwischen Speicher und Versorgungsleitung ist ein thermischer Mischer der die Temperatur auf ~50°C begrenzt (max. Temperatur für FBH und Verbrühschutz) In den Wintermonaten wird durch die laufende FBH die Versorgungsleitung mit Warmwasser gefüllt, so das beim aktivieren der FriWa sofort warmes Wasser zur Verfügung steht. In den Sommermonaten ist die Heizung meißt aus. Damit wird sich das Wasser in der Versorgungsleitung abkühlen. Beim Starten der Friwa muss also erst mal 10m kaltes Wasser durchgepumpt werden, bis das Frischwasser erwärmt wird. Wie kann ich dafür sorgen, das sagen wir mal zu bestimmten Tageszeiten (morgens, abends) das Wasser in der Versorgungsleitung schon warm ist, also die FriWa-Pumpe immer mal wieder anläuft?

Gruß Steffen
bernia
User

bernia ist offline

Beiträge: 2

zuletzt online:
01.09.2014 9:09 Uhr

Re: Anlaufzeit Frischwasserstation
31.08.2013 11:08 Uhr

Hallo.
Ich würde die Pumpe für die Versorgungsleitung FBH über einen Taster und eine Zeitschaltuhr (z.B. Treppenhausautomat) solange einschalten, bis WW ansteht. Ist natürlich auch in der UVR zu programmieren.
Schönen Tag Johannes
nitroxatmer nitroxatmer ist männlich
User

nitroxatmer ist offline

Beiträge: 1204
Herkunft: Gera
Beruf: Experte für Regelungen und Steuerungen
zuletzt online:
10.05.2020 22:18 Uhr

Re: Anlaufzeit Frischwasserstation
01.09.2013 12:26 Uhr

Hi Steffen,

wie fit bist Du mit dem UVR programmieren ?
Da Du die FriWa selbst gebaut hast nehme ich mal an, Du kommst damit klar.
Die beste Möglichkeit in meinen Augen wäre ein zusätzlicher Sensor kurz vor dem PWT im Vorlauf vom Speicher.
Auf diesen Sensor gibst Du dann zu bestimmten Zeiten über einen Zeitschalter einen Vergleich frei und lässt die Lade-Pumpe über eine PID auf geringer Drehzahl frei geben (s0, dass die Pumpe gerade so das Wasser pumpt).
Dadurch wird die Versorgungsleitung langsam gefüllt und komplett mit erwärmt.

Alternativ wäre das selbe ohne Sensor und reiner Taktung nach Zeit, was jedoch ewig an Einstellerei dauert.

BG
Ich hoffe, man kann meinen Gedanken folgen -die sind irgendwie schneller als ich schreiben kann....

Auch wenn es nur Worte sind- ein Danke kommt immer gut an! ;)

UND: bitte gebt zum Schluß auch die Lösung Eures Problems weiter - nur dann hilft es auch Anderen !!
Steffen_G Steffen_G ist männlich
User

Steffen_G ist offline

Beiträge: 15

zuletzt online:
18.12.2013 12:30 Uhr

Re: Anlaufzeit Frischwasserstation
01.09.2013 22:15 Uhr

Hallo und Danke für eure Vorschläge.

UVR-Programmierung ist kein Problem. Ich bin beruflich Softwareentwickler für Mikrocontroler (AVR, kleinere ARM's), da sind die benötigten Denkstrukturen schon vorhanden. Und die eigentliche Programmierung ist ja fast nur Bilder malen :D

Angeregt durch eure Vorschläge hab ich mir heute mal Gedanken gemacht. Leider kann ich keinen zusätzlichen Sensor mehr anschließen. Zum einem ist die UVR fast belegt, die restlichen Eingänge benötige ich später noch für die Solarsteuerung, zum anderen fehlt mir ein Kabel für den Sensor (zwischen FriWa und UVR sind ~10m). Also habe ich versucht den Frischwassersensor zu benutzen. Im Anhang ist ein Bild von der Programmierung. Es gibt zwei Bereiche, die PID-Regelung kümmert sich um den normalen Betrieb bei Wasserentnahme, un bekommt ihre Vorgabe von einem RAS, um die Wassertemperatur an meine Bedürfnisse anzupassen. Freigegeben wird die PID über den Strömungsschalter. Der Zweite Part ist die einen Zirkulations-Funktion. Diese habe ich gewählt weil man hier per Zeitprogramm die Temperatur festlegen kann und des weiteren bei unterschreiten einer bestimmten Speichertemperatur die ganze Sache deaktiviert wird. Da ich aus der Funktion aber nur ein Digitalwert bekomme, hab ich die ODER-Verküpfung und die Analogfunktion dahinter geschaltet. In der Analogfunktion ist ein Festwert für den deaktivierten Betrieb vorhanden, diesen hab ich auf 13 gestellt (Pumpendrehzahl für Zirkulation. In der Oderveknüpfung ist der Eingang für die Zirkulation auf invers gestellt, so das die Freigabe der Analogfunktion bei aktiver Zirkulation gesperrt wird und meine Pumpe mit Mindestdrehzal läuft. Wird keine Zirkulation benötigt, ist die Analogfunktion frei gegeben und der Ausgangswert der PID liegt an der Pumpe an, welcher bei deaktiver PID aber 0 ist, somit steht meine Pumpe.

Zur Hälfte hab ich es schon getestet, und die Zirkulation läuft, Wasserentnahme kann ich immer nur testen, indem ich einen Magnet an den Strömungsschalter halte, da ich noch keine Wasserhähne ect. Installiert habe, das kommt erst in ein paar Wochen.

Gruß Steffen

Steffen_G hat folgende Dateien angehängt:
Bild wurde verkleinert, anklicken für Originalgröße!
nitroxatmer nitroxatmer ist männlich
User

nitroxatmer ist offline

Beiträge: 1204
Herkunft: Gera
Beruf: Experte für Regelungen und Steuerungen
zuletzt online:
10.05.2020 22:18 Uhr

Re: Anlaufzeit Frischwasserstation
02.09.2013 14:29 Uhr

Hmm,
clever gemacht, mit der Zirkulationsfkt. bzgl. Puffer!;)

Allerdings: der Sensor WW ist ja sekundär Wasseraustritt-also steuerst Du die Ladep. und die Zirkulationsp. an?
Sonst kommt ja zum WW-Sensor keine Wärme ??!!
Ich hoffe, man kann meinen Gedanken folgen -die sind irgendwie schneller als ich schreiben kann....

Auch wenn es nur Worte sind- ein Danke kommt immer gut an! ;)

UND: bitte gebt zum Schluß auch die Lösung Eures Problems weiter - nur dann hilft es auch Anderen !!
Steffen_G Steffen_G ist männlich
User

Steffen_G ist offline

Beiträge: 15

zuletzt online:
18.12.2013 12:30 Uhr

Re: Anlaufzeit Frischwasserstation
02.09.2013 15:48 Uhr

Ich steuere nur die Ladepumpe, Zirkulationspumpe gibt es nicht. Durch den Sekundärsensor erreiche ich das der PWT schön durchgewärmt wird, also auch Sekundärseitig. Der Sensor geht bei mir aber fast bis in den PWT rein, und der Abgriff für das Warme Wasser ist oben, ich denke mal das ist eine Vorraussetzung, damit es funktioniert.
Das ganze sollte aber auch mit seperaten Sensor am Vorlauf des PWT funktionieren.
Ich hab das ganze mal die Nacht durchlaufen lassen. Im Tagesbetreib schaltet die Zirkulation bei unter 35°C ein und soll bei 3° mehr wieder abschalten. Durch den Schwung warmen Wassers mit 45° geht die Temperatur aber auf fast 40° hoch. Die Pumpe ist dann für ~4 Minuten gelaufen, das ganze wiederhohlt sich ao alle Stunde.
Im Nachtbetrieb darf die Temperatur auf 25° fallen. Da sie aber auch fast auf 40° steigt, schaltet die Pumpe fast nur alle 3Stunden ein mal ein.
Wie sich das ganze letz endlich auf die Anlaufzeit auswirkt, kann ich erst berichten wenn der Rest installiert ist.

Gruß Steffen
nitroxatmer nitroxatmer ist männlich
User

nitroxatmer ist offline

Beiträge: 1204
Herkunft: Gera
Beruf: Experte für Regelungen und Steuerungen
zuletzt online:
10.05.2020 22:18 Uhr

Re: Anlaufzeit Frischwasserstation
02.09.2013 20:45 Uhr

Schön.
Dann passt das ja.
Ich hoffe, man kann meinen Gedanken folgen -die sind irgendwie schneller als ich schreiben kann....

Auch wenn es nur Worte sind- ein Danke kommt immer gut an! ;)

UND: bitte gebt zum Schluß auch die Lösung Eures Problems weiter - nur dann hilft es auch Anderen !!
Steffen_G Steffen_G ist männlich
User

Steffen_G ist offline

Beiträge: 15

zuletzt online:
18.12.2013 12:30 Uhr

Re: Anlaufzeit Frischwasserstation
20.09.2013 0:52 Uhr

Hallo,

ich wollte ja noch ein Feedback geben, bezüglich der Anlaufzeiten.
Der Wasserhahn den ich für den Versuch benutzt habe ist ~1m Leitung entfernt vom PWT. Im zirkulationsbetreib, hab ich nach rund 3-5s 40° warmes Wasser. Die Temperatur steigt auch ziemlich schnell auf diesen Wert.
Wenn ich die Zirkulation deaktiviere, und die ganze Sache 3-4 Stunden stehen lasse, das sich alles abkühlt, brauch ich gute 30s, bis das Wasser wärmer wird. Dann dauert es nochmal ~10s bis es auf die 40° gestiegen ist.
Das Ganze macht sich also richtig bemerkbar.

Gruß und Dankeschön
Steffen
zurück
 
 
Powered by eASY-CMS www.space-discount.net © Dennis Spiegel 2020