solarforum
pro solar buso
livedaten solarberatung
heizung photovoltaik
 
 
  • UVR1611 Steuerung
  • Über uns

Das Solarforum von solar4me

Hallo Gast, Sie müssen sich einloggen um alle Funktionen des Forums nutzen zu können!
Registrieren   /    Passwort vergessen
Name: Passwort: Sec-code:
Programmierung der UVR1611 - Thema: Netzwerkzuweisung
Moderatoren in diesem Forum: Oli-F
Das Solarforum von solar4me Programmierung der UVR1611 Netzwerkzuweisung
zurück
Autor: Beitrag:
Thomas74
User

Thomas74 ist offline

Beiträge: 103

zuletzt online:
12.08.2018 23:01 Uhr

Netzwerkzuweisung
12.11.2010 20:14 Uhr

Hallo!

Ich habe ein Problem mit der Netzwerkzuweisung. Mein CAN Monitor gibt mir die Raumtemp aus. In Tapps habe ich diese Raumtemp. als Netzwerkeingangsvariable definiert.
N17 Analog1 NWK50 NWA1

Somit müsste das doch die Adresse $n1a0 sein oder??

In der Messwertübersicht findet man auch diesen Wert.

Was mache ich falsch?

Grüsse Thomas!

Thomas74 hat folgende Dateien angehängt:
Bild wurde verkleinert, anklicken für Originalgröße!
Bild wurde verkleinert, anklicken für Originalgröße!
Thomas74
User

Thomas74 ist offline

Beiträge: 103

zuletzt online:
12.08.2018 23:01 Uhr

Re: Netzwerkzuweisung
13.11.2010 9:36 Uhr

Hallo!

Selber herausgefunden!

Entgegen meiner Meinung reicht es nun doch nicht Netzwerkvariablen nur im TAPPS freizugeben. Sie müssen zwingend auch im BL-Net vergeben werden. Ich habe dies im BL-Net probiert, leider ohne Erfolg.

Ich bin nun einen anderen Weg gegangen der sofort geklappt hat.

Mit dem F-Editor von TA die Funktionsdaten des BL-Net geladen. Dort dieNezwereingänge definiert. Bei mir waren das am Knoten 50 die 1 für die Raumremp. , die2 für die Raumfeuchte , und die 3 für den Taupunkt.
Speichern und neu mit Memorymanager in den BL-Net einspielen. Jetzt klappt auch die Netzwerkabfrage!!

Ich kann mir nicht erklären warum das über den Browser nicht geht.

Grüsse Thomas!
zurück
 
 
Powered by eASY-CMS www.space-discount.net © Dennis Spiegel 2020